sparksustc
发表于: 2010/8/10 19:28 引用 回复 只看该作者 1# TOP
江湖豪侠
性别: 男
积分:1517
阅读权限:954
帖子: 195
加入时间: 2010/8/7
最后登录: 2019/11/5
sparksustc
发表于: 2010/8/10 19:29 引用 回复 只看该作者 2# TOP
江湖豪侠
性别: 男
积分:1517
阅读权限:954
帖子: 195
加入时间: 2010/8/7
最后登录: 2019/11/5

打开压缩包,用其中的 jQuery.js替换掉wojilu框架的 wojilu.Web \ framework \ static \ js 下的 1.3.2版的jQuery.js 即可使用。

本帖于 2010/8/11 13:04:42 被 sparksustc 最后编辑
掷鸡蛋者
发表于: 2010/8/11 10:56 引用 回复 只看该作者 3# TOP
管理员
性别: 男
积分:52193
阅读权限:43395
帖子: 8323
加入时间: 2010/4/29
最后登录: 2021/1/23
非常感谢 spartsustc,这个控件确实不错。
而死,不默而生
sparksustc
发表于: 2010/8/11 13:06 引用 回复 只看该作者 4# TOP
江湖豪侠
性别: 男
积分:1517
阅读权限:954
帖子: 195
加入时间: 2010/8/7
最后登录: 2019/11/5

 

据同事说,这个版本的jQuery Tree也是站长大人你亲自推荐的?

 

呃。。。哈哈。我只是下载下来,在wojilu框架里面用了下。目前没有bug。

掷鸡蛋者
发表于: 2010/8/11 13:42 引用 回复 只看该作者 5# TOP
管理员
性别: 男
积分:52193
阅读权限:43395
帖子: 8323
加入时间: 2010/4/29
最后登录: 2021/1/23
我帖子里提过 
而死,不默而生
lvvwojilu
发表于: 2010/9/10 9:47 引用 回复 只看该作者 6# TOP
江湖豪侠
性别: 女
积分:3728
阅读权限:2399
帖子: 427
加入时间: 2010/6/2
最后登录: 2018/6/22
站长新版1.5里面更新了吗 省得我们再来更新了哦
sparksustc
发表于: 2010/9/14 0:30 引用 回复 只看该作者 7# TOP
江湖豪侠
性别: 男
积分:1517
阅读权限:954
帖子: 195
加入时间: 2010/8/7
最后登录: 2019/11/5
站长新版1.5里面更新了吗 省得我们再来更新了哦
lvvwojilu at 2010/9/10 9:47

 

站长的1.5版提供了新版的jQuery。但是建议慎重使用。因为有些地方似乎不兼容。例如:删除消息。。。

rubywu
发表于: 2011/3/30 15:49 引用 回复 只看该作者 8# TOP
版主
性别: 男
积分:2787
阅读权限:2105
帖子: 428
加入时间: 2010/5/19
最后登录: 2020/3/4
好东西,学习学习
掷鸡蛋者
发表于: 2011/3/30 16:01 引用 回复 只看该作者 9# TOP
管理员
性别: 男
积分:52193
阅读权限:43395
帖子: 8323
加入时间: 2010/4/29
最后登录: 2021/1/23
1.6版可以用jQuery1.4.2了,原因在于jQuery新版采取了不同的序列化方式,导致一个非常别扭的兼容问题,具体可以搜索……解决大法是(见wojilu.common.js第一行):
jQuery.ajaxSettings.traditional = true;

而死,不默而生
sedhuawu
发表于: 2011/6/21 8:26 引用 回复 只看该作者 10# TOP
江湖大侠
性别: 男
积分:612
阅读权限:407
帖子: 70
加入时间: 2011/6/11
最后登录: 2016/12/13
麻烦问一句,我记录框架已经封装了一个建议的Ajax库,如果我在前端需要使用Javascript原生脚本或其它JQuery Ajax插件去调用WebService,应该怎么做呢?谢谢!

快速回复主题